Same Day Funding delay

Incident Report for Vostropay

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 11:54 AEDT

Monitoring

The issue is now resolved, and the fundings have been deposited into the impacted accounts. We sincerely apologise for the inconvenience caused and thank you for your patience as we work towards resolving the issue.
Posted Mar 04, 2026 - 09:28 AEDT

Identified

Due to a third-party issue, there is a Same Day Funding delay for transactions processed on Tuesday, 3 March 2026.

Our team is working diligently to resolve the issue. The impacted funds are expected to be deposited into the affected accounts today, Wednesday, 4 March, 2026. We apologise for the delay this caused and thank you for your understanding.
Posted Mar 04, 2026 - 08:48 AEDT
This incident affected: Australia Same Day Funding.