The impacted funds will be deposited to the affected accounts with today’s funding, Sunday, 2 November, 2025.
We sincerely apologise for the inconvenience this caused and thank you for your patience and understanding.
Posted Nov 02, 2025 - 10:54 AEDT
Identified
Due to a 3rd-party outage, there is a funding delay for transactions processed on Saturday, 1 November, 2025.
Our team is working with our external partner to provide an estimated time of the impacted fundings to be desposited. We apologise for the inconvenience this caused.
Posted Nov 02, 2025 - 10:26 AEDT
This incident affected: Australia Same Day Funding.