Same Day Funding Delay

Incident Report for Vostropay

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 08:42 AEST

Monitoring

Due to a third part outage, we apologise for the delay in Same Day Funding. All the impacted fundings have now been processed and deposited to the affected accounts.

We apologise again for the inconvenience this caused and thank you for your patience as we work towards a solution.
Posted Sep 06, 2025 - 12:30 AEST

Identified

An issue impacting Same Day Funding has been identified. Merchants may experience funding delay for transactions processed on Friday, 5 September, 2025.

Our team is working diligently to resolve the issue. We will provide updates regarding the affected funding once updates become available.
Posted Sep 06, 2025 - 09:40 AEST
This incident affected: Australia Same Day Funding.